2012-02-16

Не рaботает Wake On Lan в Ubuntu

howto, linux

Заметил, что рабочая машинка не стартует по WakeOnLan, при этом пока стояла Windows просыпалась без проблем, с переходом на Ubuntu просыпаться перестала, при этом не просыпается именно после сессии ОС - в биосе стоит что надо просыпаться, а сцуко не просыпается. Поставил ethtool - так тот говорит что wakeonlan у карточки выключен. Похоже Ubuntu заботливо его вырубает.

Чтобы врубить обратно добавил rc.local:

ethtool -s eth0 wol g

Теперь всё работает.

Собственно вопрос - кто нибудь знает более гуманный способ врубить wake on lan обратно?

 

комментарии:

 
RSS комментариев

Для того чтобы каждый раз не представляться можно войти как зарегистрированный пользователь.

Имя*

разрешены только теги br, font, span, p, strong, u, p, blockquote, a, div, img - остальные будут безжалостно удаляться

разное (194)
howto (124)
программирование (110)
гад-же-ты (76)
мысли (42)
PHP (41)
JavaScript (39)
вебмастеринг (37)
linux (29)
гондураша (28)
юмор (25)
полезное (22)
софт (17)
движок (17)
Android (16)
diy (15)
кино (14)
видео (14)
деньги (14)
книги (13)
путешествия (11)
музыка (10)
интернет (10)
беспредел (10)
занимательная физика (9)
умный дом (8)
ztools (8)
хостинг (7)
Nokia 5800 (7)
языки (7)
lifehack (6)
css (6)
вебдизайн (6)
движек (5)
apple (5)
прелоадер (5)
козлы (5)
oDesk (5)
связной (5)
arduino (5)
сказочная страна (4)
Python (4)
svn (4)
кухня (4)
занимательная юриспруденция (4)
аниме (4)
энергия (3)
рестораны (3)
synphony (3)
гаджеты (3)
software (3)
фото на документы (2)
webmastering (2)
Берлин (2)
Java (2)
Ruby on Rails (2)
bash (2)
спорт (2)
гитара (2)
programming (1)
микросервисы (1)
SEO (1)
технологии (1)
C++ (1)
наука (1)
сайты (1)
восстановить (1)
Приехал ESP32 - Cam (1)
авторское право (1)
Поиск по блогу:

Valid XHTML 1.0 Strict